Auteur Sujet: [RESOLU] Compteur SIGMA  (Lu 2153 fois)

0 Membres et 1 Invité sur ce sujet

  • Membres
  • *
  • 5329 Messages (Maitre)
  • Karma: 231
  • Je penche donc je suis
  • Mbk 88 prépa
    • Voir le profil
Le 26 Juin 2007 à 19:14
J'ai installé un compteur digital SIGMA cet aprem' sur ma 88. Ca n'a pas été sans difficulté malgré les jantes origines à rayons (déjà parce que les rayons sont plus gros que ceux d'un vélo). Mais le problème c'est qu'il merde trop ! Il indique n'importe quoi ! Un coup 44 km/h, après 17, puis 2,5, puis 35, etc ! Et par moment même il n'indique plus rien (enfin si il indique 0 km/h) ! Pourtant les cellules sont bien face à face ! Alors je me disais que peut-être il avait du mal à compter parce que la roue est plus petite (18 pouces) que celui des vélos (26 pouces) et comme je l'ai mis à peu près au milieu de la roue, il a pas le temps de compter, enfin une connerie dans le genre ! Vous en pensez quoi ? Quelqu'un a déjà eu ce problème avec son compteur SIGMA ? +1 à tous ceux qui répondront.
« Modifié: 27-06-2007 12:34:42 par 103evolution »
  • Membres
  • *
  • 491 Messages (Expérimenté)
  • Karma: 8
  • 103SP ET 103MVL
    • Voir le profil
    • mobdu07
Le 26 Juin 2007 à 19:35
Peut etre que ton compteur a un probleme essaye le sur un velo !!
  • Membres
  • *
  • 2731 Messages (Expert)
  • Karma: 111
  • MBK club 51... montage moteur G1 !!
    • Voir le profil
Le 26 Juin 2007 à 19:42
monte le un peu mais regardes si les emmeteur/recepteurs sont bien rapprochés.
ensuite il est bien réglé ?? (et oui un compteur de véla ca se règle ^^)
  • Membres
  • *
  • 1098 Messages (Expert)
  • Karma: 50
  • 103 spx kité 50 , pot serpentin gianelli , vario origine preparé
    • Voir le profil
Le 26 Juin 2007 à 19:44
normalement tu dois le regler a la taille de ta roue  ::) et meme c est bizarre qu il mette nimporte quoi sa doit meme surement n avoir aucun rapport avec les tailles  :o va le reporter et demande des explications  p!!
  • Membres
  • *
  • 5329 Messages (Maitre)
  • Karma: 231
  • Je penche donc je suis
  • Mbk 88 prépa
    • Voir le profil
Le 26 Juin 2007 à 20:02
Non il est bien réglé, j'ai mesuré la circonférance de la roue en mesurant au sol... (enfin cette méthode quoi). Et puis de toute façon s'il était mal réglé il indiquerait juste une vitesse inférieure ou supérieure à la réalité, mais pas des vitesses aléatoires comme ça ! Il m'indique 44, pui 12, puis 35, puis 4, etc. J'ai effectivement eu un problème au départ : je croyais qu'il ne marchait pas, mais en fait les émetteur/récepteur étaient trop écartés ; je les ai donc rapprochés en mettant une cale (un bout de carton plié en 10 entre le récepteur et la fourche pour qu'il soit plus près des rayons) et maintenant il indique une vitesse mais c'est n'importe quoi car très aléatoire ! Il marche bien sur les premiers km/h il me semble (en-dessous de 20 km/h), puis il indique n'impe une fois dépassé environ 20 km/h ! Enfin pour ça je suis pas sûr, mais il m'a semblé qu'il déconnait qu'au dessus d'une certaine vitesse et fonctionnait bien à basse vitesse. Ca me ferait ch*** de devoir le démonter, le monter sur mon vélo, puis le redémonter et le remonter sur ma mob !  p!
  • Membres
  • *
  • 73 Messages (Novice)
  • Karma: 2
  • greuh.
  • 103RCX
    • Voir le profil
    • certe
Le 26 Juin 2007 à 20:07
peut etre ton aimant qui est pas assez puissant ?
banni!inscrit pour semer la pagaille
  • Membres
  • *
  • 2731 Messages (Expert)
  • Karma: 111
  • MBK club 51... montage moteur G1 !!
    • Voir le profil
Le 26 Juin 2007 à 20:12
essaie ce que je t'ai dis ;)
  • Membres
  • *
  • 144 Messages (Débutant)
  • Karma: 4
  • le mobeur fou
  • 103 sp
    • Voir le profil
Le 26 Juin 2007 à 20:15
normalement emmeteur recepteur il doit y avoir 1mm rgarde si c pas sa sinon si ta pas un fil denudé
103 sp:
gardes boues F1 retro F1 noir verni peinture racing noir verne avec deux bandes vertes a droite radiateur gilera carbu dell'orto 15, pipe malossi, clapets carbone polini pot ninja G3 poignées bagues rouges cale pieds
fr rouge feu arriere lexus carbone barre de renfort
  • Membres
  • *
  • 2125 Messages (Expert)
  • Karma: 112
  • 103 sp(en tof ), 51 ,suzuki ts50, yamaha 125
    • Voir le profil
Le 26 Juin 2007 à 20:16
c'est certainement que les deux trucs sont trop éloignés....
103 mvl : kit polini g1,bm polini,vilo endurance, allumage origine calé 1.2mm,carbu venturisé+pipe de 21,BAC popol 10lamelles,pot gianelli carré d'as,transmi 11*56,vario bidalot.

Fourche moto, frein a disque 320mm,jantes de xr,guidon bracelet.

A venir : poulie embrayage, culasse bidalot !
Et après : plus riennnnn !!!!! :p
  • Membres
  • *
  • 3065 Messages (Maitre)
  • Karma: 151
  • MBK Magnum racing XR, piaggio ciao
    • Voir le profil
    • mobers56.skyblog.com
Le 26 Juin 2007 à 20:19
Retourne au magasin avec, ou essay sur un vélo avant, masi si il déconne rammene le et tu en auras 1 autre p!!sm2!
MBK Magnum racing XR, admission en 15, clappet doppler er3, vario bidalot, transmission 11*60
mon blog =>http://mobers56.skyblog.com


 (\_/)
(='.'=)
(")_(")

Ceci est un petit lapin. Copiez/collez-le dans
votre signature pour l'aider à dominer le monde!!!
  • Membres
  • *
  • 2731 Messages (Expert)
  • Karma: 111
  • MBK club 51... montage moteur G1 !!
    • Voir le profil
Le 26 Juin 2007 à 20:19
au fait, les compteurs de velo ne sont pas fais pour aller sur les mob (vous avez deja vu un velo prendre 90 ??? MDR) donc il est possible que certains compteurs bas de gamme flanchent passé 40km/h par ex...
  • Membres
  • *
  • 6300 Messages (Maitre)
  • Karma: 337
  • Motoconfort 50V et Renault 25 Turbo D
    • Voir le profil
    • Création de sites internet à Nantes - webmaster freelance
Le 26 Juin 2007 à 20:22
Déjà trouve un bon support pour le capteur. J'ai pris un truc d'éléctricien pour fixer des cables sur un mur, c'est mon père qui me l'a filé, c'est exactement la bonne taille : http://img168.imageshack.us/img168/8401/10avril0711gr2.jpg . En plus on a la même fourche, donc aucun problème pour toi si tu trouve ce "cerflex" spécial.

Ensuite, tu as une suspension inversée donc quand elle pompe, l'aimant et le capteur ne sont plus en face l'un de l'autre. Conséquence : vitesse 0 kmh ou vitesse qui déconne quand y'a des bosses, mêmes toutes petites. Solution 1 : monter ou descendre l'aimant sur le rayon pour qu'il se trouve en face du capteur quand tu es sur la mob (suspension un peu écrasée). En effet, le capteur est en face de l'aimant quand tu n'es pas sur la mob, mais as tu regardé s'ils etaient toujours en face l'un de l'autre quand tu roules ? Solution 2 : mettre plusieurs aimants comme ca, y'en a toujours un en face du capteur. J'ai 3 compteurs sigma donc j'ai pu faire ça, ca marche très bien, j'avais les mêmes problèmes que toi avant, maintenant c'est réglé.

Pose tes questions, j'ai réfléchi longtemps sur le sujet :p
« Modifié: 26-06-2007 20:31:05 par V1NC3N7 »

Motoconfort N50 de 1974, transformée en 50V & Renault 25 Turbo D phase 2 de 1991
Création de sites internet : www.vincentrobic.com / www.si-toi-aussi.fr
  • Membres
  • *
  • 5329 Messages (Maitre)
  • Karma: 231
  • Je penche donc je suis
  • Mbk 88 prépa
    • Voir le profil
Le 26 Juin 2007 à 21:02
Bah déjà mettre plusieur aimant ça va pas être possible. Demain j'essayerais de mettre le capteur plus haut pour qu'il soit bien aligné avec l'aimant quand je suis sur ma mob. C'est vrai que j'avais pas du tout pensé à ce problème de fourche ! Sur mon vélo c'est une fourche normale donc ça marche nickel, mais sur la mob ça va être chiant ! Ou alors faut que je mette le récepteur sur la tige de garde-boue (je suis pas sûr que ça va marcher, mais comme la tige du garde-boue est à même pas 5 cm de la fourche, j'espère qu'y'aura pas de différence) comme ça ça pompera pas. Qu'est-ce que tu en penses. Mon père l'a aussi dit qu'il fallait mettre les capteurs/émetteurs le plus haut possible sur la roue (le plus près du pneu) car le compteur est plus précis et puis parce que ça passe moins souvent à cette endroit (théorie de physique, je vous passe les détails...), et c'est vrai que sur le schéma de montage ils les mettent en haut aussi, mais moi j'ai pas pu parce que l'élastique est trop petit pour faire le tour de ma fourche en haut (plus grosse en haut qu'en bas), donc je l'avais mis presque tout en bas (vers le milieu).
Enfin je précise que sur la notice de mon compteur c'est écrit qu'il peut indiquer jusqu'à 199,5 km/h, donc je pense pas qu'il soit débordé dès 40 km/h (j'avoue que j'ai eu cette hypothèse débile) ! +1 à tous. Je vous tiens au courant demain.  p!!
  • Membres
  • *
  • 5329 Messages (Maitre)
  • Karma: 231
  • Je penche donc je suis
  • Mbk 88 prépa
    • Voir le profil
Le 26 Juin 2007 à 21:04
J'ai oublié de préciser que l'écartement est bon puisqu'ils disent maximum 5mm et là y'a environ 3-4mm.
  • Membres
  • *
  • 655 Messages (Tres Expérimenté)
  • Karma: 48
  • 103 vogue / nissan bluebird 1.6slx
    • Voir le profil
Le 26 Juin 2007 à 22:47
salut
Moi aussi j'ai un compteur sigma, sa fonctionne bien mais il est mal réglé. Quand je fais la version avec la roue au sol et la valve, sa me donne une valeur fausse, je dépasse pas le 75km/h mdr alors que je vais au dessus du 80.  Quand je fais la circonférence, c'est pas super précis, bref, j'ai doublé un pote qui était en voiture, il était deja à 80 quand j'ai commencé à les doublé et je leur est mis 30m lol et mon compteur m'affichait 81.5km/h.
Avec de la patience je vais finir par bien le réglé. Si quelqu'un à des jantes à rayons 16" avec des m29s et qu'il a mis un compteur, sa m'intéresse la valeur qu'il a rentré ^^
merci mais en tout cas, sa marche vraiment bien et c'est pas hyper chère :)
103 vogue (repassé en origine):
moteur origine liquide
pot ninja G3
transmis 11*52
carbu 15sha